NEW! Nutanix support for VMware ESXi 7.0U2 and 7.0U2a

Nutanix has finished all of the qualification processes to certify VMware ESXi 7.0U2 and ESXi 7.0u2a for Nutanix NX G4, G5, G6 and G7 platforms. Both ESXi versions are supported with Foundation 5.0+ and LCM 2.4.1.1+. 

For ESXi 7.0U2 (fresh installs only), you need AOS 5.15.5 LTS or AOS 5.19.1+ STS. For ESXi 7.0U2a (for fresh installs and upgrades), you need AOS 5.15.5 LTS or AOS 5.19.2+ STS. 

One-click hypervisor upgrade JSON files for ESXi 7.0U2 and ESXi 7.0U2a should be available this week. So if you want to upgrade your supported clusters, hold on for a day or two for the updated JSON metadata files. 

As always, you can find our full compatibility matrix here

Print Friendly, PDF & Email

Related Posts

Subscribe
Notify of
0 Comments
Inline Feedbacks
View all comments