VMware vSphere 4.0U1 lacks broad Server 2008 R2 Support

I was very disappointed when I was looking over the vSphere 4.0 Update 1 compatibility matrix. I was hoping for wide spread Server 2008 R2 support for all roles. When in fact, the only support for Server 2008 R2 is as a guest VM. The matrix doesn’t even show vSphere client support for 2008 R2. Given that Update 1 was released months after R2 went gold, I’m quite disappointed.

VMware really needs to align their releases better with the latest Microsoft operating systems. My project is planning to upgrade from 2003 directly to 2008 R2, but companies like VMware throw monkey wrenches in the works when they lag by many months Microsoft releases. 95% of VMware runs Windows so it would make sense they put more effort into staying current. So now we will be forced to support three major operating systems instead of just two.

One change for Update 1 that is welcomed is that Orchestrator is now supported on SQL 2008, finally! You can check out the entire compatibility matrix for vSphere 4.0 Update 1 here.

Oh, and even their support for Windows Server 2008 SP2 is spotty. VUM and Orchestrator are not supported on SP2. Yes, they can’t even muster support for SP2 which was released in May, before the launch date of vSphere. Very poor support, IMHO.

Print Friendly, PDF & Email

Related Posts

Leave a Reply

avatar
  Subscribe  
Notify of
Scroll to Top